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• Related Documentation, page 1
• Obtain Documentation and Submit a Service Request, page 1

Use Online Help
The Manager Assistant interface provides task-oriented and context-sensitive help from most windows within
the Manager Assistant user interface. To access help, click the ? button or click Help in the menu bar, which
is located along the top of the console.
After you open the help window, you can click Search to search the entire guide by keyword. (The Search
feature may not function in some versions of online help.)
Click View PDF for a PDF of the entire guide.

Related Documentation
For more information, see the Cisco Unified IP Phone documentation at this URL:
http://www.cisco.com/en/US/products/hw/phones/ps379/tsd_products_support_series_home.html

Obtain Documentation and Submit a Service Request
For information on obtaining documentation, submitting a service request, and gathering additional information,
see the monthly What’s New in Cisco Product Documentation, which also lists all new and revised Cisco
technical documentation, at this URL:
http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html
Subscribe to the What’s New in Cisco Product Documentation as a Really Simple Syndication (RSS) feed
and set content to be delivered directly to your desktop using a reader application. The RSS feeds are a free
service, and Cisco currently supports RSS version 2.0.

Cisco Unified Communications Manager Assistant User Guide for Cisco Unified Communications Manager, Release
11.5(1)
1

Preface
Obtain Documentation and Submit a Service Request

Cisco Unified Communications Manager Assistant User Guide for Cisco Unified Communications Manager,
Release 11.5(1)
2

CHAPTER

2

Introduction
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• Manager Assistant Overview, page 3
• Shared-Line and Proxy-Line Modes Overview, page 4
• Identify Mode on Manager’s Phone, page 5
• Identify Mode on the Assistant Console, page 5
• Supported Platforms, page 6
• Support for Other Languages, page 6

Introduction
The Cisco Unified Communications Manager Assistant application (called Manager Assistant) provides
call-routing and other call-management features to help managers and assistants handle phone calls more
effectively.
Assistants and managers can experience large phone-call volumes from inside and outside the Cisco Unified
Communications Manager IP Phone network. A maximum of 3500 assistants and 3500 managers (7000 total
users) can be configured within a Cisco Unified Communications Manager network.

Manager Assistant Overview
Within the framework of the Manager Assistant, it is helpful to understand the three key
components—managers, assistants, and the Assistant Console. These components are as follows:
• Manager—A user whose incoming calls are intercepted and redirected to an assistant. At least one
assistant supports a manager. Managers can use Manager Assistant directly on their Cisco Unified IP
Phone by configuring features in the Manager Configuration window or ask assistants to configure
the preferences.
• Assistant—A user who handles calls for a manager, such as the manager’s assistant. An assistant can
support as many as 33 managers. Incoming calls to a manager can be intercepted and redirected to an
assistant automatically or manually. The assistant can then answer, transfer, divert, and manage the calls.
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• Assistant Console—Assistants can use this application on their computers to perform most Manager
Assistant features:
◦Place, answer, transfer, put on hold, end, divert, or add conference participants to a call
◦Monitor a manager’s call activity and feature status
◦Enable or disable manager features
◦Configure manager features

Shared-Line and Proxy-Line Modes Overview
The Manager Assistant operates in two modes—shared-line and proxy-line. The features available to you are
based on the mode that your system administrator chose for your Manager Assistant configuration.

Note

Note that before you begin using the Manager Assistant, you need to identify which mode your system
administrator chose. To do this, check the Manager Settings application screen:
• Shared-line mode—Only the Do Not Disturb option appears on the screen.
• Proxy-line mode—Multiple options appear on the screen.

Use Manager Assistant in Shared-Line Mode
If your system administrator configured the Manager Assistant in the shared-line mode, the manager and
assistant share a directory number, such as 8001, and share a line. When a call comes in on 8001, it rings on
both phones, and the assistant handles these calls for the manager.
When Manager Assistant is in this mode, assistants and managers have these capabilities:
• If you are an assistant, you do not need to be logged in to receive calls. Calls to your manager ring on
your phone automatically.
• If you are a manager, you can share your directory number with up to 10 assistants, and any of these
assistants can answer and handle a call.
These Manager Assistant features do not apply in the shared-line mode. The assistant cannot see or access
these call features on the Assistant Console application:
• Assistant Selection
• Assistant Watch—The manager’s phone does not have this softkey.
• Call Filtering—The manager’s phone does not have this softkey.
• Divert All—The assistant’s and manager’s phones do not have this softkey.
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Use Manager Assistant in Proxy-Line Mode
If your system administrator configured Manager Assistant in the proxy-line mode, the manager and assistant
do not share a directory number. The assistant handles calls for a manager using a proxy number (line), which
is not the manager’s directory number. The proxy number is an alternate number that the system chooses and
it represents the manager’s actual directory number.
When Manager Assistant is in the proxy-line mode, a manager and an assistant have access to all call features
in Manager Assistant, including Assistant Selection, Assistant Watch, Call Filtering, and Divert All and have
these capabilities.
• If you are an assistant, you must log in to the Assistant Console and be online to receive calls on your
phone that come in to your manager. You can use the Assistant Console for all call-handling features,
such as answering or transferring calls.
• If you are a manager, you can set up filters to sort and filter incoming calls to your assistant.

Identify Mode on Manager’s Phone
To identify the mode on a manager’s phone, reset the LCD display on the phone by picking up the receiver
and replacing it.
If you see a single bell (or crossed-out bell) icon in the status window of the LCD display, you are using
Manager Assistant in the shared-line mode. See the following figure.(The icon is black and white on some
Cisco Unified IP Phone models.)
Figure 1: Shared-Line-Mode Display on Cisco Unified IP Phones

If you see multiple icons in the status window of the LCD display, you are using Manager Assistant in the
proxy-line mode. See the following figure.(The icons are black and white on some Cisco Unified IP Phone
models.)
Figure 2: Proxy-Line-Mode Display on Cisco Unified IP Phones

Identify Mode on the Assistant Console
On the Assistant Console, use this procedure to identify the Manager Assistant mode.
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Procedure
Step 1
Step 2

Log in to the Assistant Console. See Log In and Out of the Assistant Console, on page 8.

Step 3

Find the extension number adjacent to a manager’s name in the My Calls panel. See Use My Calls Panel, on
page 11.
For the same manager, find the extension number adjacent to the telephone icon in the Call Details column
in the My Manager’s panel. See Use the My Managers Panel , on page 12.
If you cannot see a number adjacent to the telephone icon, increase the column width by clicking and dragging
the Call Details heading border.

Step 4

Verify whether the manager’s and assistant’s extension numbers are the same or different:
• Extensions that are the same—Shared-line mode: You can see four headings in the My Manager’s panelManager, Intercom, DND, and Call Details.
• Extensions that are different—Proxy-line mode: You can see the headings that you see in the shared-line
mode and four additional headings:—Divert All, Assistant Watch, Filter Calls, and Filter Mode.

Supported Platforms
IP Manager Assistant (IPMA) plugin has been tested with and supports the following operating systems:
• Windows Vista
• Windows 7
• Windows 8.1
• Windows 10

Note

IPMA plugin is not supported for Linux operating system.

Support for Other Languages
The Manager Assistant supports several different languages, including Arabic and Hebrew.
(If Arabic or Hebrew are used, the Manager Assistant application screens change to reflect the right-to-left
direction of these languages.)
For more information on using different languages with your phone, contact your system administrator.
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Get Started with Assistant Console
As assistants, you can access the Manager Assistant features on your computer using the Assistant Console
application to handle calls for managers. The Manager Assistant handles calls for yourself and for as many
as 33 managers.
On the Assistant Console, you can perform these call functions:
• Place, answer, divert, transfer, end, or hold a call.
• Add conference participants to a call.
• Perform speed dialing.
• Do directory searches.
• Open an intercom line to your manager. (If the intercom feature is not available on your phone, contact
your system administrator.)
• Monitor manager call activity and change manager features and settings.
• Customize your call-handling tools.
• Enter numbers on a virtual keypad in response to interactive voice systems.
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Log In and Out of the Assistant Console
Use these steps to log in and out of the Assistant Console. When you log in, you are online and ready to handle
calls. In the My Managers panel, two green arrows next to a manager’s name indicate that the manager is
logged in and therefore expecting assistance. A manager whose name is dimmed is not expecting assistance.
If you click the Settings button in the Log In dialog box, you can monitor administrative settings, which your
system administrator may ask you to do in case of a problem. Do not modify these settings unless your system
administrator instructs you to do so.

Before You Begin
Obtain your username and password from your system administrator.

Procedure
Step 1

Step 2

To log in to the Assistant Console, enter your username and password in the Manager Assistant Log In
dialog box. (You can specify for your login information to be remembered.) The Assistant Console opens on
your desktop. You are logged in until you log off or until your online, connected, or call-control status changes
for some reason.
To log out, click File > Exit from the menu bar at the top. If you check the Remember user ID and Password
option, you will be logged in automatically the next time that the Assistant Console is started on your computer.
If you are using a shared computer, you may want to log out of the Assistant Console by clicking File > Log
Out from the menu bar. When you log in the next time, the Assistant Console will display the Log In dialog
box instead of logging you in automatically with your username and password.

Explore the Console Without Assisting Managers
If you are using the Manager Assistant in proxy-line mode, you can go offline to familiarize with the Assistant
Console without making yourself available to managers. In that case, the Manager Assistant moves managers
to another assistant.
When you go offline, you cannot receive phone calls for managers, and the My Managers panel on your
console is inactive.

Note

You cannot go offline to explore in the shared-line mode.

Go Offline and Back Online
Use these steps to go offline and back online.
When you are back online, you are available again, and the Manager Assistant may move managers back to
you.
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Your online status is visible from the status bar in the lower right corner of the console.

Procedure
Step 1

Step 2

To go offline, log in as usual and click the Go Offline call-control button, which is the first icon button in the
row of icons along the top or side of your screen. (You can also choose File > Go Offline from the menu
bar.)
To go back online, click the Go Online call-control button based on your status. You can also choose File >
Go Online.

Use Menu Bar
You can use the menu bar, which is located at the top of the Assistant Console, as follows (context-sensitive
menu commands):
• File—Go online and offline, log in and out, and exit the console.
• Edit—Create and edit speed dials, personalize keyboard shortcuts, change the divert target, set preferences,
and access administrator settings.
• View—Specify text size and color schemes and refresh the default layout.
• Call—Dial, answer, hang up, place on hold, transfer, divert, or add conference participants to a call.
• Manager—Place an intercom call to a manager, access the Manager Configuration window, and enable
or disable features for a manager. (If the intercom feature is not available on your phone, contact your
system administrator.)
• Help—Access online help.

Use Call-Control Buttons
You can perform tasks from the Assistant Console by clicking call-control buttons (the row of icons located
along the top or side of the console). Position your mouse over a call-control button to see a description of its
function.
Call-control buttons are context-sensitive. A button’s availability depends on the state of the selected call.
Before you click a button, make sure that the call is selected (highlighted).
You can right-click on the blank space (not on the buttons themselves) in the call-control panel to change its
position on the console.
See the following table for a list of call-control buttons.
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Table 1: “Call Control Buttons”

Call-control button

What it does

Go Online

The Go Online and Go Offline buttons enable you to
toggle your connection status on the Assistant
Console.
The Go Online button enables you to resume your
online connection on Assistant Console to handle
calls for your manager.

Go Offline

The Go Online and Go Offline buttons enable you to
toggle your connection status on the Assistant
Console.
The Go Offline button enables you to go offline and
explore the console. You are unavailable to handle
manager calls during this time.

Dial

Opens a keypad that you can use to place outgoing
calls.

Answer

Connects you to an incoming call.

Hang Up

Ends an active call.

Hold

The Hold and Resume buttons allows you to toggle
the hold status of a call.
The Hold button places a call on hold.

Resume

The Hold and Resume buttons allows you to toggle
the hold status of a call.
The Resume button takes a call off hold.

Transfer

Transfers a connected call directly to the target
number that you enter in a popup window.

Consult Transfer

Works like the Transfer button but enables you to
speak to the person to whom you want to transfer a
call.

Direct Transfer

Transfers one existing call to another existing call.
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Call-control button

What it does

Conference

Enables you to add conference participants to a call.

Join

Conferences multiple existing calls. You can join up
to 15 simultaneous calls.

Redirect

Immediately diverts a ringing, connected, or held call
to the manager for whom the call was originally
intended or to another target number. To specify your
divert target, choose Edit > Redirect from the menu
bar.

Transfer to VM

Redirects a ringing or connected call to the manager’s
voice messaging system.

Use My Calls Panel
The Assistant Console displays calls for you and for your managers in the My Calls panel. You can act on
these calls using the Assistant Console tools.
Each call is displayed beneath its associated phone line.
Each phone line is displayed beneath one of these headings:
• My lines—Displays any currently active call that you have placed or received using your own phone
line.
• Manager lines—Displays active calls that you are handling or can handle for your manager.
• Intercom—Displays the status of your intercom lines, if applicable.
Depending on the number of managers that are assigned to you, you will see 1 to 33 lines in the Manager
lines section of the My Calls panel.
Each manager line contains the following:
• Either your manager’s shared-line number or your manager’s proxy extension number.
• The manager’s name.
• Active call information—Active calls are represented with the following:
◦An animated icon indicating the status of the call (ringing, connected, or on hold)
◦The caller ID
◦A timer indicating the duration of the call
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When transferring a call to a manager, you must enter the actual extension, rather than a proxy extension.
You can see a manager’s actual phone extension in the My Managers panel on the Assistant Console.
You cannot apply Transfer to Voice Messaging or Redirect to calls that you place or receive on your own
phone line. These features apply only to calls you receive on a manager’s line.
When you are using Manager Assistant in the shared-line mode, you can identify that your manager or another
assistant has answered a call when you see a double red arrow next to your manager’s line.

Use the My Managers Panel
You can use the My Managers panel in the Assistant Console to monitor call activity and feature status for
each of your managers. You can also enable and disable a manager's features from this panel.
You can monitor, but cannot handle, calls that appear here. These calls have already been redirected to your
manager, or your manager has placed or received these calls directly.

Note

Alert Tone, Do Not Disturb, Divert All, Assistant Watch, Filter Calls, and Filter Mode features are
available only in proxy-line mode. My Managers Panel Display table describes the information that is
displayed under each column heading in the My Managers panel.

Table 2: “My Managers Panel Display”

Column Heading

What It Means

Manager

Manager name. If the entire row of information for a
manager is dimmed, the manager is not expecting you
to handle calls. In addition, you may see these two
different icons next to the manager icon:
• If you see two green arrows next to the manager
icon, that manager is expecting you to handle
calls.
• If you see an envelope icon next to the manager
icon, that manager has a voice message.

Intercom

Click this column to place an intercom call to a
manager.
Note

DND

If the intercom feature is not available on
your phone, contact your system
administrator.

If this box is checked, the Do Not Disturb (DND)
feature is enabled. To toggle DND on and off, click
the DND cell. The DND feature disables the ringer
on the manager’s phone; it does not redirect calls.
Note

If the DND feature is not available on your
phone, contact your system administrator.
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Column Heading

What It Means

DivAll

(Proxy-line Mode Only) If this box is checked, the
Divert All (DivAll) feature is enabled. To toggle
Divert All on and off, click the DivAll cell. Divert
All automatically redirects all incoming calls to the
manager’s divert target.

Assistant Watch

(Proxy-Line Mode Only) A check mark indicates that
the manager has enabled Assistant Watch to view the
caller ID and duration of calls that you are handling
for that manager.

Alert Tone

(Proxy-Line Mode Only) A check mark indicates that
calls to the manager generate an audio alert on the
manager’s phone.

Filter Enabled

(Proxy-Line Mode Only) If this box is checked, a call
filter is active. To toggle the filter on and off, click
the filter cell. Filters can route calls to you or to the
corresponding manager, based on caller ID and filter
mode.

Filter Mode

(Proxy-Line Mode Only) There are two filter modes:
• Inclusive—Calls that match the numbers in the
Inclusive filter are sent to the manager. The rest
are redirected to you.
• Exclusive—Calls that match the numbers in the
Exclusive filter are redirected to you. The rest
are sent to the manager.
To configure filters for a manager, use the Manager
Configuration window. Right-click anywhere in a
manager’s row in the My Managers panel and choose
Configure to open this window.
Note

In the initial default filter settings, the
Inclusive filter is enabled and all manager
calls are directed to you.
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Column Heading

What It Means

Call Details

Call details consist of the manager’s line number, the
call duration, and the caller ID:
• Line—The actual extension number for the
manager’s primary phone line; a phone icon
indicates the line state.
• Call duration—The real-time duration of an
active call that the manager placed or received.
The timer starts as soon as a call is initiated
(outgoing) or received (incoming). The timer
stops when the call is dropped or transferred.
• Caller ID—The name (if available) and number
of the person to whom the manager placed a
call or from whom the manager received a call.
The Assistant Console displays forwarded call
information when the information is available.

Use Speed Dial Feature
The speed dial feature enables you to set up a personal phone book on the Assistant Console. You can place
calls and perform other call-handling tasks using speed dial numbers.
To open the speed dial menu and view a list of available commands, right-click on the Speed Dials panel or
choose Edit > Speed Dials from the menu bar.
If some speed dial commands are dimmed, try selecting a speed dial listing before opening the menu.
Use the speed dial menu to create and modify speed dial groups, place a call, specify a transfer target, and
add conference participants to a call.
To access speed dial numbers quickly, consider organizing entries into speed dial groups. For example, you
can create a personal group for yourself and a group for each of your managers.
When you add new speed dial listings, the listings appear in the order that you created them. To sort all the
items in a speed dial list, click on a column header (Name, Telephone Number, or Notes). Lists are sorted
alphabetically or numerically, depending on the header you choose. Click the header again to toggle between
ascending and descending order.
You can make calls using your speed dial listings in one of these ways:
• Drag the speed dial entry to either your line or your manager’s line.
• Make a call on your line or your manager’s line by highlighting the line and double-clicking on the speed
dial entry.
• Drag the speed dial entry to the dial button on your call-control panel and click OK.
Here are some quick ways to use your speed dial listings (without opening the speed dial menu):

Cisco Unified Communications Manager Assistant User Guide for Cisco Unified Communications Manager,
Release 11.5(1)
14

Get Started with the Assistant Console
Use the Directory

• To perform a blind transfer to a person in your speed dial list, drag an active call to the person’s speed
dial listing.
• To add a new speed dial listing, drag and drop a listing from the Directory panel to the Speed Dial
panel.

Note

Th sample speed dial group and example speed dial listing are inactive. They are included
to demonstrate how speed dial information appears on the console. You can delete the
samples at your convenience.

Use the Directory
Use the directory to search for a coworker and to place and handle calls using the search results.
To search for a coworker, enter any part of the person’s first or last name or both in the search fields and click
Search. Search results are sorted by first name, last name, phone number, and department. To clear search
results and search fields, click Clear.
Here are some ways to use the search results:
• Double-click on a person’s name or number to place a call.
• Right-click a person’s name to display a popup menu containing relevant commands.
• To perform a blind transfer to a person in your directory, drag and drop an active call to the appropriate
name or number.
• To add a new speed dial listing, drag a listing from the Directory panel to the Speed Dials panel.

Use Status Bar
The status bar is located at the bottom of your Assistant Console screen and displays this system information:
• Connected/Not Connected—Indicates the status of your connection to the Manager Assistant server.
• Online/Offline—Indicates your availability to managers.
• Call-Control Up/Call-Control Down—Indicates the availability of call-handling features.
• Filtering Down/Filtering Up—Indicates the availability of the call-filtering features.
The status bar also displays an icon to indicate if your console is set to appear automatically on your desktop
when you receive an incoming call. Click this icon to toggle the feature on and off. (It is disabled by default.)
When the feature is enabled, the icon appears darker (depressed).
You can also enable and disable this option from the Edit > Preferences menu.
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Adjust the Console Layout
You can customize the size and position of panels in the Assistant Console. Use the View menu to change
the color scheme and font and to refresh initial default settings.
You can set the console to appear automatically on your desktop when you receive an incoming call.
1 Choose Edit > Preferences from the main menu and then check the Activate console on new call check
box.
An icon is located in the status bar at the bottom of your console screen. The icon appears darker (depressed)
when the feature is enabled.

View Administrative Settings
You can view your administrative settings from the Log In dialog box or you can choose Edit > Settings
from the menu bar. You do not need to modify settings unless your system administrator instructs you to do
so.
These are the two types of settings:
• Basic Settings
◦Manager Assistant Server Host Name or IP address
◦Manager Assistant Server Port
• Advanced Settings
◦Displays the location where your trace files are stored.
◦Traces are enabled or disabled.

Set Preferences
You can enable these two settings in the Preferences menu:
• You can set the console to appear automatically on your desktop when you receive an incoming call.
See Adjust the Console Layout, on page 16
• You can set your computer to launch the Assistant Console automatically when you start up your
computer—To enable the automatic startup feature, choose Edit > Preferences from the main menu
and then check the Autostart Console on computer startup check box. The Assistant Console will
launch automatically the next time that you start up your computer.
To disable each of the features, uncheck the corresponding check box.

Use the Console with Your Mouse and Keyboard
The Assistant Console provides you with several mouse and keyboard combinations to perform tasks:
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• Click, right-click, and double-click console items. For example: Click the Answer call-control button.
• Drag and drop console items. For example, you can drag and drop a selected call from the My Calls
panel onto the Speed Dials panel to add a speed dial listing.
• Use keyboard shortcuts.
For example, you can choose from these options to answer a call:
• Right-click the call in the My Calls panel and then choose Answer from the pop-up menu.
• Use a keyboard shortcut.

Note

You can find all of the options for performing a specific task, such as transferring a call, in Use Assistant
Console to Handle Calls, on page 21.

Use the Intercom Feature From the Console
The optional Intercom feature allows you to speak to a manager on an intercom line.
It is configured by your system administrator, so if the feature is not available on your phone, contact your
system administrator.
To place an intercom call, do one of the following:

Procedure
Step 1

Double-click that manager’s name in the My Calls panel.

Step 2

Click the Intercom button in the My Managers panel.

Step 3

Initiate the intercom call without specifying a manager.
Note
This is available for all Cisco Unified IP phones except for the Cisco Unified IP Phones 7961G-GE,
7961G, 7960G, 7941G-GE, 7941G, and 7940G
Click the Intercom button on the IP phone to speak to the assistant.
When you initiate this call, the manager’s speakerphone answers automatically. You can begin talking using
the speakerphone, headset, or handset. The manager at the top of the managers' list is the target for your
intercom call. (And the manager you connect to through an intercom call becomes the target of your Intercom
button.)

Step 4

Only for the Cisco Unified IP Phones 7961G-GE, 7961G, 7960G, 7941G-GE, 7941G, and 7940G,
if your manager is on another call when you initiate an intercom call, the call rings on the manager’s
phone and the manager answers the call manually to hear the intercom. (This is also the case when
a manager places an intercom call to you at a time when you are on another call.) For other phones,
the manager does not need to answer the call to hear the intercom.
To end the intercom call, click the Intercom button again.
Note

Step 5
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Use Keyboard Shortcuts
You can use keyboard shortcuts, rather than your mouse, to use most of the tools and features on the Assistant
Console. Keyboard shortcuts can help you handle calls more efficiently.
You can use initial default shortcuts or you can customize shortcuts to suit your needs. The Manager Assistant
remembers a customized shortcut the next time you log in.

View Shortcuts
Procedure
Step 1
Step 2

Click an item in the menu bar to display commands and shortcuts.
A keyboard shortcut is associated with most menu commands.
Choose Edit > Keyboard Shortcuts to open the window and then select a menu command from the list to
see the associated shortcut.
Example:

For example, if you select Call > Answer in the Edit Shortcut Key window, you can see that the initial
default shortcut uses a combination of the Control key (Ctrl) and the A key (Ctrl-A).

Customize Keyboard Shortcuts
To customize a keyboard shortcut.

Procedure
Step 1
Step 2
Step 3
Step 4

Choose Edit > Keyboard Shortcuts from the menu bar
Select a menu command from the list and press Ctrl, Shift, or Alt to assign the first part of the shortcut.
Enter a letter or number in the Key field to assign the last part of the shortcut.
Click Save to assign the new keyboard shortcut to the selected command.

Use Shortcuts
To use a shortcut, hold down the first key in the shortcut combination and press the second key. For example,
if you want to use the Ctrl-L shortcut to put a call on hold, hold down Ctrl and press L.
For keyboard shortcuts to work, the Assistant Console page must be the active window on your desktop.
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How You and Your Manager Use the Manager Assistant
You will use the Manager Assistant features from your phone and the Assistant Console to handle calls for
your manager. For example, when you answer a call for your manager, you may want to consult your manager
by double-clicking the intercom line on your Assistant Console. If your manager chooses to pick up the call,
you can forward the call by selecting the Redirect call button on the Assistant Console or by choosing the
Redirect softkey on your phone. If your manager wants the caller to leave a voice message, you can forward
the call to your manager’s voice-messaging system by selecting the Transfer to Voice Mail call button or by
choosing the TrnsfVM softkey.
Your manager uses the Manager Assistant features primarily from the Cisco Unified IP Phone, as in these
examples:
• Your manager expects a call from a real-estate broker. Your manager would enable Assistant Watch
to monitor the incoming calls. When the realtor’s number appears, your manager can intercept the call
with the Intrcpt softkey.
• Your manager can also press the Redirect softkey on the phone to divert a ringing call to you. Your
manager can confirm that you have answered the diverted call and monitor the duration of the call by
looking at the Manager Assistant status window on the phone’s LCD screen.
You or your manager can customize manager features from the Manager Configuration window. To open
this window, choose Manager > Configuration from the menu bar, or right-click anywhere in a manager’s
row in the My Managers panel and choose Configuration.
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Use Assistant Console to Handle Calls
You can use your mouse and keyboard to place, answer, transfer, end, and generally handle calls from the
Assistant Console.
Make sure that the call you want to handle is selected (highlighted) on the console. Call-control buttons and
menu items appear dimmed (inactive) if they are not relevant to the selected call.

Place a Call
To place a call from the Assistant Console:

Procedure
Select one of the options to place a call:
• Click the Dial call-control button.
• Right-click a phone line in the My Calls panel and select Dial from the popup menu.
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• From the menu bar, choose Call > Dial.
• Double-click speed dial or directory number.
• Drag directory number into the My Calls panel.
• Use the associated keyboard shortcut.
• With the console open and active on your desktop, enter the phone number that you want to call using
your keyboard and then press Enter. You will see the number that you are calling in the status bar along
the bottom of the console.
• If the Enter Number popup window appears, enter the phone number that you want to call and click
OK . Enter the number exactly as you would if you were placing the call from your Cisco Unified IP
Phone.
Calls originated from Assistant Console use the first physical line of the assistant phone.

Answer a Call
To answer a selected call:

Procedure
Select one of the options to answer a call:
• Click the Answer call-control button.
• In the My Calls panel, double-click a ringing call.
• Right-click the call and choose Answer from the popup menu.
• From the menu bar, choose Call > Answer.
• Use the associated keyboard shortcut.
• If the incoming call that you want to answer is not selected, click the incoming call to select it to answer
the call.

End a Call
To end a selected call:

Procedure
Select one of the options to end a call:
• Click the Hang Up call-control button.
• Click the Hang Up call-control button.
• From the menu bar, choose Call > Hang Up.
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• Use the associated keyboard shortcut.

Put Calls On Hold
To put a selected call on hold:

Procedure
Select one of the options to put calls on hold:
• Click the Hold call-control button.
• Double-click the connected call.
• Right-click the call and choose Hold from the popup menu
• From the menu bar, choose Call > Hold.
• Use the associated keyboard shortcut.

Transfer Calls
To transfer a call, you must answer it first. After you transfer a call, you cannot retrieve it unless the call is
transferred back to you.
Transfer calls using:
• Transfer—Redirects the call immediately without allowing you to speak to the transfer recipient (the
person to whom you are transferring the call).
• Consult transfer—Redirects the call after first allowing you to speak to the transfer recipient.
• Direct transfer—Connects two calls (active calls and calls on hold) directly.

Set Up Conference Call
You can set up a conference call using:
• Conference—Initiate a call to add participants in a conference.
• Join—Connect active calls and calls on hold in a single conference call.
To add conference participants to an active and selected call:

Procedure
Step 1

Select one of these options:
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• Click the Conference call-control button.
• Right-click the call and choose Conference from the popup menu.
• From the menu bar, choose Call > Conference.
• Right-click a listing in the Speed Dials or Directory panels and choose Conference from the popup
menu.
• Use the associated keyboard shortcut.
The Enter Number popup window appears (unless you drag the call to a listing in the Speed Dials or Directory
panel).
Step 2
Step 3

Enter the conference participant’s phone number and click OK.
Click the Conference button again to add the person to the call, after speaking to the new conference participant.

Divert a Call to Another Number
Use Redirect to transfer a selected call to a predetermined target number. You can redirect a call that is
ringing, connected, or on hold. The default targets differ based on the mode:
• In the proxy-line mode, the default target is the manager for whom the call was originally intended.
• In the shared-line mode, no default target exists. However you can configure the target using any valid
phone number or extension.

Use Redirect
Unlike Transfer, which requires you to specify the target with each use, Redirect sends calls to a single,
predetermined target number. You can divert a call that is ringing, connected, or on hold.

Note

You cannot divert a call that you have placed or received on one of your own phone lines (rather than on
a manager’s proxy line).
To redirect a selected call to the divert target:

Procedure
Select one of these options:
• Click the Redirect call-control button.
• Right-click on the call and choose Redirect from the popup menu.
• From the menu bar, choose Call > Redirect.
• Use the associated keyboard shortcut.
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Configure the Divert Target
You can set your divert target to be the manager for whom the call was originally intended or another directory
number.
To view or change the target:

Procedure
Step 1

Select Edit > Redirect from the menu bar.
The Divert Target popup window appears.

Step 2

In the shared-line mode, enter a phone number or office extension in the text box. Enter the number exactly
as you would dial it from your office phone.

Step 3

In the proxy-line mode, you can choose to toggle between a manager or directory number target. If you choose
the directory number option, enter a phone number or office extension. Enter the number exactly as you would
dial it from your office phone.
Click Save.
You can also configure a divert target for your manager, which is unique from your target. For instructions,
see Configure the Divert Target for a Manager, on page 55.

Step 4

You can divert a call using your Cisco Unified IP Phone. Answer the call, then press the Redirect softkey on
your Cisco Unified IP Phone to transfer the call to your divert target.

Send a Call to a Voice-Messaging Service
You can transfer a ringing or connected call that you are handling for a manager to that manager’s
voice-messaging service.

Note

This feature does not apply to calls that you have placed or received on one of your own phone lines. It
applies only to calls on your manager’s proxy line.
To send the selected call:

Procedure
Step 1

Select one of these options:
• Click the Transfer to Voice Mail call-control button.
• Right-click on the call and choose Transfer to Voicemail from the popup menu.
• From the menu bar, choose Call > Transfer to Voicemail.
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• Use the associated keyboard shortcut.
Step 2

You can also perform this task from your Cisco Unified IP Phone. Answer the call and then press the TrnsfVM
softkey on your Cisco Unified IP Phone to transfer the manager’s call to the voice-messaging service.
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For Assistants—Using the Manager Assistant on Your Phone
This chapter describes how you can access Manager Assistant features directly on your Cisco Unified IP
Phone (sometimes called the “Assistant Phone”).
You can use the buttons and softkeys on your phone to perform most tasks that you can perform using the
Assistant Console. You can also use your phone to perform some tasks while you use the Assistant Console
at the same time to perform other tasks. Also, features available on your phone are also available on the
Assistant Console, with the exception of Distinctive Ringing.
To use the Manager Assistant on your phone, we recommend strongly that assistants support no more than
five managers.
Also, several tasks cannot be performed on the phone, such as assigning the preferred assistants. The manager
assigns these tasks using a website that your system administrator sets up, and you assign these tasks using
the Assistant Console.
The Manager Assistant feature on your phone is supported on these Cisco Unified IP Phones:
• Cisco Unified IP Phones 7945G, 7942G, 7941G-GE, 7941G, and 7940G
• Cisco Unified IP Phones 7965G, 7962G, 7961G-GE, 7961G, and 7960G
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• Cisco Unified IP Phone 7975G, 7971G-GE, and 7970G

Note

Before you begin, you must identify which mode your system administrator chose: shared-line or proxy-line.
For more information about the modes and for which mode you are using, see Shared-Line and Proxy-Line
Modes Overview, on page 4.

Log In to the Manager Assistant on Your Phone
Use these steps to log in to the Manager Assistant on your phone.

Procedure
Step 1
Step 2
Step 3

Press the Services button on the phone.
Select Primary IPMA Phone Service.
Enter your user ID and PIN and then press Submit.
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The Manager Status screen appears.
Figure 3: Manager Status Screen

What to Do Next
If the Primary IP Manager Assistant(IPMA) service goes down, your IP Phone screen will not receive
notification about this condition. However, you will receive a Host not found Exception message when you
try to use a softkey. In this case, you must select Secondary IPMA Phone Service manually from the IP
Services menu and log in again.
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Log In to the Manager Assistant on Cisco Desktop Collaboration Experience
Phones
Use these steps to log in to the Manager Assistant on your phone.

Before You Begin
Make sure that your phone is active

Procedure
Step 1

On the left pane, select Turn Assistant On.
The Assistant Sign In screen appears

Step 2

Enter your user ID and Password and then press Sign in.
The Manager Status screen appears.

Check the Status of Your Managers
You can see a list of managers that an assistant supports on the Manager Status screen. This topic describes
the screen and the softkeys on it.
For each manager that an assistant supports, this information is displayed:
• Manager’s Assistant Status line—Indicates if the assistant is online or offline.
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• Number of managers in the list—Enables you to determine the number of managers quickly.
• Name of manager—The names are sorted based on new call indication, change of manager status from
on hook or phone on hook.
• Call-status icon—The Call Status icons on the Manager Status Screen table describes the status icons
that can appear to the left of the manager’s name
• Proxy line of the manager
Table 3: “Call Status Icons on the Manager Status Screen”

Manager call status icon

What it does

Busy

Appears if the manager’s phone is busy (phone line
is in use).

Hold

Appears if the manager places a call on hold.

Idle/on hook

Appears if the manager’s phone is on hook.

Off hook

Appears if the manager’s phone is off hook (the
handset is lifted or another audio device is in use).

Ring

Appears next when the manager’s phone is ringing.

Unknown

Appears when Manager Assistant cannot determine
the state, such as in the case of a CTI failure or when
the manager is logged in.

MWI

MWI (which means message waiting indicator)
appears if the manager has a voice message waiting.

Handle Calls and Perform Other Actions
The table describes the softkeys that appear on the Manager Status screen. The softkeys enable you to perform
a different call-handling tasks.
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Table 4: “Softkeys on the Assistant’s Phone”

Softkey

What it does

Select

Selects the highlighted manager from the list of
managers and takes you to the Manager Settings
screen, where you can configure settings for the
selected manager.

Answer

Answers an incoming call for the corresponding
manager.

Exit

Exits the Manager Status screen and takes you to
the Services menu page.

Redirect

Immediately diverts a ringing, connected or on-hold
call to the corresponding manager (by default) or to
another preset number.
To set the divert target to a directory number, press
AsstSett, then press Set Divert Target, then enter
the number.

More

Shows the remaining available softkeys for the
Manager Status screen.

TrnsfVM

Sends a ringing, connected, or on-hold call to that
manager’s voice mailbox.

InterCom

Enables you to speak to a manager on an intercom
line.

GoOffLine

Takes you offline. If there is another assistant
configured for the manager and if that assistant is
online, that assistant becomes the active assistant for
the manager.
If no other assistants are available, calls for the
manager are not filtered or diverted, and all ring at
the manager’s phone.
Note

AsstSett

When the primary assistant goes offline or
logs out, the manager's phone and call status
are shown on the phone of the next available
assistant, which becomes the primary
assistant.

Takes you to the Assistant Settings screen, where
you configure various settings. See Table 7: Assistant
Settings Fields, on page 37 for the fields you can
configure.
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Answer a Call Using Manager Assistant on the Phone
You can answer a call to a manager displayed on the Manager Status page:

Procedure
Select one of these options:
• Press the Answer softkey on the Manager Status page.
• Select the Line button of the ringing call or the speaker button.
• Exit the Manager Assistant application screen. The Call Processing screen appears. On the Call
Processing screen, select the Answer button.
The Call Processing screen shows the originating number of the call and contains the Answer, Redirect and
TrnsfVM softkeys.

Configure Manager Settings
The Manager Settings screen, which appears when you select a manager from the list shown in the Manager
Status screen.
This table describes how to set the fields in this screen.

Note

If you press menu items too rapidly when change the manager settings from the Assistant Console, that
manager is logged out as a security measure and the Assistant Watch window disappears. For the manager
to be logged back in, a Save operation must be executed on that particular Manager Configuration web
page.

Table 5: “Manager Settings Fields”

Softkey

What it does

Filter

Toggles between On and Off. Change the setting of
this field by highlighting the field and pressing Select.
If this field is set to On, then the filter rules
configured in the Filter Mode field apply.
Note

To configure filters for a manager, you must
use the Assistant Console. For more
information, see Create Filter Lists for a
Manager, on page 55.
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Softkey

What it does

Filter Mode

Toggles between Exclusive and Inclusive. Change
the setting of this field by highlighting the field and
pressing Select.
• Exclusive—Calls matching the phone numbers
in the filter list are sent to the assistant; the
remaining calls are sent to the manager.
• Inclusive—Calls matching the phone numbers
in the filter list are sent to the manager; the
remaining calls are sent to the assistant.
Permitted wildcard characters are X for a single digit
and * for a string of digits at the beginning or end of
a number only.

Do Not Disturb

Turns off the ringer on the manager’s phone. This
task can be performed on a per-manager basis.

Divert Calls

Toggles between On and Off. Change the setting of
this field by highlighting the field and pressing Select.
If this field is set to On then ringing, connected, or
held call is sent to the manager or to another preset
number (a number you specify by selecting the Set
Divert Target field).

Set Divert Target

The number to which calls are diverted, if the Divert
Calls field is On.
Default: Calls are diverted to the corresponding
manager’s phone unless another Directory Number
is configured here.

Alert Tone

Toggles between On and Off. Change the setting of
this field by highlighting the field and pressing Select.
If this field is set to On in a proxy-line environment,
calls to the manager generate an audio alert on the
manager’s phone.
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Display Manager Settings Screen on Cisco Desktop Collaboration Experience
Phones
Procedure
Step 1
Step 2
Step 3

Press ... button
Select the Phone Settings from the drop-down menu.
On the Manager Status screen, select a manager from the list.
The Manager Settings screen appears.

Configure Manager Settings for Cisco Desktop Collaboration Experience
Phones
This table describes how to set the fields on the Manager Settings screen.

Note

If you press menu items too rapidly when you change the manager settings from the Assistant Console,
that manager is logged out as a security measure and the Assistant Watch window disappears. For the
manager to be logged back in, click Save on that particular Manager Configuration web page.
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Table 6: “Manager Settings Fields”

Softkey

What it does

Choose Assistant

Press to select an assistant to apply the settings.
Note

To configure filters for a manager, you must
use the Assistant Console. For more
information, see Create Filter Lists for a
Manager, on page 55.

Send calls to assistant

Toggles between On and Off.

Set up filter groups

Press to set up the filter groups.
Note

To configure filters for a manager, you must
use the Assistant Console. For more
information, see Create Filter Lists for a
Manager, on page 55.

Send all calls except preferred calls to assistant

Toggles between On and Off.

Send only rejected callers

Toggles between On and Off.

Configure Assistant Settings
The following figure shows the Assistant Settings screen, which displays when you press the AsstSett softkey
on the Manager Status screen. The Assistant Settings screen lets you configure such items as divert targets
and sorting for the Manager Status screen.
The Assistant Settings Fields table describes how to set the fields on the screen, and Assistant Settings Softkeys
table describes how to use the softkeys on the screen.
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Table 7: “Assistant Settings Fields”

Field

What it does

CallPlaneOverWrite

Toggles between Enabled and Disabled. Change the
setting of this field by highlighting the field and
pressing Select. When you enable this field real-time
updates while you are on a call is sent.
It is useful to check if a manager’s status is busy or
idle before diverting a call to that manager. With this
field enabled, a change in the manager’s status
displays while you are on a call.
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Field

What it does

SmartSorting

Toggles between Enabled and Disabled. Change the
setting of this field by highlighting the field and
pressing Select. When you enable this field, the
Manager Status screen is sorted based on new call
events.
For the hierarchy of how the managers list is sorted,
see Check the Status of Your Managers, on page 30.
When this field is disabled, the Manager Status
screen is static.

SetDivertTarget

When the Divert All field is set to On for a manager,
incoming calls to that manager are diverted to the
divert target, which is either the currently selected
manager (by default) or a directory number.
To divert calls to a Directory Number, enter the
number in the SetDivertTarget field; to change a
directory number, edit the SetDivertTarget field.

Table 8: “Assistant Settings Softkeys”

Field

What it does

Select

Press the button to change the settings for the two
toggled fields on the screen—CallPlaneOverWrite
and SmartSorting. If you highlight the Set Divert
Target field and press Select, you are taken to the
screen to configure the divert target number.

StpUpdt/StrUpdt

The Manager Status screen, by default, refreshes
when a change in a manager’s status occurs or when
there is a new call for a manager.
The StpUpdt button prevents this automatic refresh.
You might use this button, for example, if you have
support 33 managers and would like to change the
setting for the 20th manager.
You would scroll down the manager list on the
Manager Status screen, highlight the 20th name, and
press Select.
However, if your screen gets updated during this time,
you would lose your place in the scroll list, as well
as miss potentially important status updates.
Therefore, to avoid refreshes from occurring in such
a situation, press the StpUpdt button.
Note

To re-invoke the automatic updates, press
the StrUpdt button.
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Field

What it does

Exit

Exits out of the Assistant Settings screen and returns
you to the Manager Status screen.

LogOut

Logs you out of the IPMA service. You must login
to the service again after you log out.

Customize the Distinctive Ringing feature
Distinctive Ringing enables you to associate a unique audible ring type with each of your phone lines. You
can associate a unique ring type with your manager’s proxy line to distinguish quickly between your incoming
calls and your manager’s incoming calls.
Use this procedure to customize the Distinctive Ringing feature directly on your phone.

Procedure
Step 1
Step 2

Press the Settings button on your Cisco Unified IP Phone.
Use the Navigation pad to select Ring Type from the Settings menu (or press 2 on your phone keypad).
Each of the lines on your phone, along with its selected ring type, is displayed on your phone LCD screen.
Initially, all of these lines use the default ring type.

Step 3

To change the ring type for a line, use the Navigation pad to select the line, and press the Select softkey.
Note
To identify which manager proxy line on your phone is associated with a particular manager, look
at the My Calls panel of the Assistant Console. This is the area where manager proxy lines and
manager names are displayed. (A manager’s proxy line is the line on which you receive incoming
calls for that manager.)
Use the Navigation button to scroll through the list of available ring types for the selected line. To hear a
sample of any ring type, select the ring type, and then press the Play softkey.
To associate a new ring type, press the Select and OK softkeys and then press Exit.

Step 4
Step 5
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Assistant
• For Managers—Using Your Phone with Manager Assistant, page 41
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For Managers—Using Your Phone with Manager Assistant
This chapter describes how to use your phone with the Manager Assistant in the shared-line and proxy-line
modes. Your system administrator is responsible for choosing the shared-line or proxy-line mode, and you
need to identify the mode before you begin using the Manager Assistant.

Use Your Phone with the Manager Assistant in the Shared-Line
Mode
In the shared-line mode, you and your assistant are assigned the same directory number, and your assistant
uses the shared number to handle calls for you.
The Manager Assistant provides these features for managers who are configured for shared-line mode:
• Enhanced call-handling features on your Cisco Unified IP Phone—Provides softkeys and a status window
on your phone LCD screen.
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• Intercom capabilities—Enables you to place intercom calls to your assistant and receive them from him
or her.
• Web-based feature configuration—Enables you to customize the divert target using the Manager
Configuration window. or, your assistant can configure this feature for you from the Assistant Console.

Divert and Transfer Call
Managers can use the Manager Assistant softkeys on your phone to divert, transfer, and generally handle
active calls:
• You can redirect an incoming call immediately to another number
• You can press the Redirect softkey to divert a call that is ringing, connected, or on hold from the phone
to another phone number that has been set up as the divert target. You or your assistant can change this
target from the Manager Configuration window.

Use Your Phone with the Manager Assistant in the Proxy-line
Mode
When you use the Manager Assistant in the proxy-line mode, you are assigned a directory number and your
assistant is assigned an alternate directory number to use as a proxy number (line) to handle calls for you.
Your system administrator is responsible for choosing the shared-line or proxy-line mode, and you must
identify the mode before you begin using Manager Assistant.
The Manager Assistant provides these features for managers who are configured for the proxy-line mode:
• Call-routing—Selectively redirects incoming calls to your phone or to your assistant’s phone based on
your custom filter list.
• Enhanced call-handling and monitoring features on your Cisco Unified IP Phone—Provides new softkeys
and a status window on your phone LCD screen.
• Intercom capabilities—Enables you to place intercom calls to and receive intercom calls from your
assistant.
• Web-based feature configuration—Enables you to customize some manager features, such as the divert
target, using the Manager Configuration window. If you prefer, your assistant can configure these
features for you from the Assistant Console.

Understand Assistant Selection
As a manager, you are logged in automatically to the Manager Assistant feature unless you are configured to
use Cisco Extension Mobility.
To handle your calls, your assistant must log in to the Assistant Console and remain online. Your active
assistant is the one who is handling calls for you currently. If that assistant logs out or goes offline, the Manager
Assistant attempts to assign another assistant to you.
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Note

If the system administrator changes username, preferred location, or password, then you are not logged
off. For user-ID changes, neither the manager nor the assistant is logged off when that manager's user ID
is changed. However, an assistant is logged off the assistant's phone and the Assistant Console when that
assistant's user ID is changed.

Identifying Your Active Assistant
If you have multiple assistants, you can identify which assistant is currently active by pressing the Services
button on your phone and selecting Assistant Service. Item 3 identifies your active assistant. For more
information on active assistant status, refer to Table 9: Manager Status Menu Items and Associated Tasks,
on page 43.
Assigning Your Default Assistant
When possible, the Manager Assistant assigns your default assistant to serve as your active assistant. If that
assistant is unavailable (offline or logged out), the Manager Assistant assigns another assistant until your
default assistant logs in or restores online availability.
You (or your assistant) can choose your default assistant from the Manager Configuration window.
Changing Assistants
If you have multiple assistants and more than one of them is available online, you can override the automatic
selection by choosing your active assistant manually.
To see the assistant list, select item 3 from the Manager Status menu. Then you can select another assistant.
For more information on changing assistants, refer to Table 9: Manager Status Menu Items and Associated
Tasks, on page 43.
When Assistants are Not Available
If all of your assistants are unavailable, the Assistant icon (left-most icon) in the Manager Status menu on
your phone appears crossed out. Your call-handling support resumes as soon as one of your assistants logs
in.

Use the Manager Status Menu on Your Phone
To open the Manager Status menu on your phone, press the Services button and choose Assistant Service.
The table describes Manager Status menu items and associated tasks.
Table 9: “Manager Status Menu Items and Associated Tasks”

Menu Item Number

Menu Item

What it does

1

Filter

Toggles call filtering off and on.

2

Filter Mode

Toggles between Inclusive or Exclusive filters.

3

Assistant

Displays your active assistant and other available
assistants.
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Use the Status Window
The Manager Status menu appears on the LCD screen of your Cisco Unified IP Phone.
There are two areas within the Manager Status menu:
• Assistant Watch area—The top part of the status window displaying the caller ID and the elapsed time
for a call that an assistant is handling for you. For more information on Assistant Watch, see the Assistant
Watch Messages table.
• Assistant and Features area—The largest portion of the status window displaying icons to indicate the
presence of an active assistant and the on/off status of your features. For more information on Assistant
Features, see the Message Status Icons on the Cisco Unified IP Phones table.
The status window is not visible when you are using your phone to place or receive calls.
Press the SetWtch softkey to toggle Assistant Watch off and on.
Table 10: “Assistant Watch Messages”

Note

Message

Meaning

“Assistant Watch - ON”

Assistant Watch is on but no connected or incoming
calls are being redirected to your assistant at this time.

“Assistant Watch - OFF”

Assistant Watch is off. To set it to on, press the
SetWtch softkey.

“Call from” followed by caller ID

An incoming call was redirected to your assistant and
is currently ringing on your assistant’s phone. You
can intercept the call now.

Caller ID and a timer

The assistant answered the incoming call. The timer
begins when the assistant answers, or otherwise
handles, the call.

“Filtering Down”

Call Filtering feature is unavailable at this time.

The icons for the Cisco Unified IP Phones with black and white LCD screens are the same as for the
phones with colored screens, except as noted in the table.
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Table 11: “Message Status Icons on the Cisco Unified IP Phones”

Feature

Description

Assistant Available

The assistant icon resembles a person and is located
on the left side of your status window. The icon
indicates that an active assistant is ready to take your
calls.

Assistant Unavailable

The assistant-unavailable icon resembles a person
with a line across it. This indicates that all of your
assistants are unavailable.
To identify your active assistant, press the Services
button on your Cisco Unified IP Phone and then select
Assistant Service.

Call Filter Enabled

A window with a pass-through green arrow and
deflected red arrow indicate that filtering is on.
Note

Call Filter Disabled

For the Cisco Unified IP Phones with
black-and-white LCD screens, the Call
Filter Enabled icon is a mesh-filled circle.

A crossed-out window with a pass-through green
arrow and deflected red arrow indicates that filtering
is off.
To toggle the filter off and on, select Filter from the
Manager Status menu. You can configure call
filtering from the Manager Configuration window.
Note

For the Cisco Unified IP Phones with
black-and-white LCD screens, the Call
Filter Disabled icon is a hollow circle.

Do Not Disturb Enabled

A crossed-out bell indicates that the feature is on
(ringer is disabled).

Do Not Disturb Disabled

A bell indicates that the feature is off (ringer is
enabled).
To enable/disable the DND feature and turn your
ringer on or off, press the DND softkey.

Divert All Enabled

An arrow deflected by a barrier indicates that the
feature is on (calls are being redirected away from
your phone).
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Feature

Description

Divert All Disabled

A crossed-out arrow deflected by a barrier indicates
that the feature is off (calls are being directed to your
phone).
To enable/disable the Divert All feature, press the
DivAll softkey. The initial default target for this
feature is your selected assistant. You can change the
target from the Manager Configuration window.

Use the Status Window for Cisco Desktop Collaboration Experience Phones
The status window is not visible when you are using your phone to place or receive calls.

Note

Do Not Disturb and Set Assistant Watch softkey options are not available on Cisco Desktop Collaboration
Experience Phones.

Table 12: “Message Status Icons on the Cisco Desktop Collaboration Experience Phones”

Feature

Description

Assistant Available

The assistant availability is displayed using the name
of the assistant.

Assistant Unavailable

This message is displayed when no assistants are
available.
To identify your active assistant, press the Services
button on your phone and then select Assistant
Service.
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Feature

Description

Call Filter On

To toggle the filter off and on, select Filter from the
Manager Status menu. You can configure call
filtering from the Manager Configuration window.

Call Filter Off

To toggle the filter off and on, select Filter from the
Manager Status menu. You can configure call
filtering from the Manager Configuration window.

Divert On

The "Divert on" message is displayed below the
assistant's name.

Divert Off

The "Divert off" message is displayed below the
assistant's name.

Configure Alert Tone for Incoming Calls
Incoming calls appear on the manager’s phone screen but ring only on the assistant’s phone. Use this procedure
to add an audio alert to incoming calls on the manager’s phone.
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Procedure
Step 1
Step 2

Press the Services button.
Select Alert Tone and set to On.
The alert sounds once per call.

The alert tone does not play for incoming calls in these instances:
• The alert tone for your phone is turned off from the assistant’s phone or the Assistant Console.
• The Assistant Watch feature is off.
• You set calls to redirect to your assistant automatically.

Intercept the Call Ringing on the Assistant’s Phone
To intercept a call that is ringing on your assistant’s phone and to redirect the call to your own phone, press
the Intrcpt softkey on your Cisco Unified IP Phone.
To successfully intercept the call, you must press the Intrcpt softkey before your assistant answers the call.
You cannot intercept calls that have already connected.
When a call for you is ringing on your assistant’s phone, you can see the text “Call from” and the caller ID in
the Assistant Watch portion of the status window on your phone.

Redirect an Incoming Call to Another Number Immediately
To redirect a call that is ringing, connected, or on hold from your phone to another phone, press the Redirect
softkey. By default, the Redirect feature redirects calls to your selected assistant. However, you or your
assistant can substitute any phone number as the divert target.
If the assistant is the designated divert target and if you have Assistant Watch on, you can verify that the call
has been redirected to your assistant by looking at the status window on your LCD screen.
The Redirect feature and the Divert All (DivAll) feature share the same divert target. You or your assistant
can change this target from the Manager Configuration window.

Redirect All Calls to Another Number
To toggle the Divert All (DivAll) feature on or off, press the DivAll softkey. When this feature is on, DivAll
redirects your incoming calls to another phone. For the icons, see Table 11: Message Status Icons on the Cisco
Unified IP Phones, on page 45 table.
Unlike Redirect, which you invoke on a call-by-call basis, DivAll enables you to redirect all future incoming
calls until you set the feature to off.
By default, the DivAll target is your selected assistant. However, you or your assistant can substitute any
phone number as the divert target. For example, if you plan to be away from the office and you want to receive
your calls during this time, you can set the Divert All target to your cell phone number.
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DivAll applies to all of your lines that your assistant can manage, not calls that your assistant cannot access
or calls that you receive on an intercom call.
The DivAll and Redirect features share the same divert target. You or your assistant can change this target
from the Manager Configuration window.
If you have both call filtering and DivAll enabled, the Manager Assistant first applies call filtering to an
incoming call. Call filtering directs the call to you or to your assistant (depending on filter settings.) Next, the
Manager Assistant applies DivAll to those calls that filtering has directed to you. The DivAll feature redirects
those calls to the DivAll target.
If you configure call forward all on your phone, all of your incoming calls are forwarded to the call-forward
number that you entered. Your calls are not filtered to your assistant, and they are not redirected to your divert
target.

Transfer a Call to Voice-Messaging Service
To send a call immediately from your phone to your voice-messaging service, press the TrnsfVM softkey.
You can transfer a call on hold to your voice messaging service.

Use Call Filtering
Call filtering redirects your incoming calls selectively to your assistant, based on the caller ID and these
configurations and settings:
• Filter Mode
• Filter Lists
• Filter on/off status
Call-Filtering Settings table describes these filter settings.
The initial default settings are such that Inclusive call filtering is on and filter lists are empty, so all of your
incoming calls are redirected to your assistant. To customize filtering, see Create Filter Lists for a Manager,
on page 55.
For your assistant to handle your calls, call filtering must be enabled. If you have both call filtering and Divert
All (DivAll) enabled, the Manager Assistant first applies call filtering to an incoming call. Call filtering directs
the call to you or to your assistant (depending on filter settings). Next, the Manager Assistant applies DivAll
to those calls that filtering has directed to you. The DivAll feature redirects those calls to the DivAll target.
For example, you can set up a inclusive filter to receive only family calls. Your assistant then handles all other
calls. If you have plans to be away from your office, you can set the DivAll target to your mobile phone
number, enable Divert All, and receive the calls from your family on your mobile phone. Your assistant still
receives all of the other calls.
When you configure call forward all on your phone, all your incoming calls are forwarded to the call-forward
number that you entered. Your calls are not filtered to your assistant and they are not redirected to your divert
target.
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Table 13: “Call-Filtering Settings”

Setting

Purpose

Where to find it

Notes

Filter Mode

Use the filter mode
setting to toggle
between Inclusive
and Exclusive filter
lists. For more
information, see
Table 2: My
Managers Panel
Display, on page
12.

Toggle between Inclusive and
Exclusive filter lists from the
Manager Status menu on your
phone’s LCD screen.

By initial default, the Inclusive
filter is active.

Filter Lists

Filter lists consist of
one or more phone
numbers (partial or
entire). When you
get a new call and
filtering is on, the
Manager Assistant
compares the caller
ID to the numbers in
your active list.
Depending on
whether the
numbers match and
which filter list is
active (Inclusive or
Exclusive), the
Manager Assistant
then routes the call
to you or to your
assistant.

Create filter lists from the
Your assistant can set up filter
Manager Configuration
lists for you. By default, filter
window. Choose the Inclusive lists are empty.
or Exclusive Filter tab.

Filter on/off status

The filter on/off
setting toggles call
filtering on or off.

Assistants can control the filter
mode for you from the
Assistant Console.

Toggle filtering on and off
The default setting for the filter
from the Manager Status menu is On.
on your phone LCD screen.
When the feature is Press the Services button and
choose Assistant Service and
on, all of your
incoming calls are then select Filter.
intercepted and
redirected according
to filter settings.

A circle icon in the Manager Status menu indicates if the call filtering feature is on or off:
• On = Mesh-filled circle icon.
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• Off = Hollow circle.

Handle Calls in Cisco Desktop Collaboration Experience Phones
Calls placed from the manager's phone activate the following softkey options:
Softkey

Description

Conference

Enables you to add conference participants to a call.

Hold

Puts the call on hold.

Transfer to VM

Redirects a ringing or connected call to the manager’s
voice-messaging system.

Transfer to other number

Redirects a selected call to a predetermined target
number. You can redirect a call that is ringing,
connected, or on hold.

To Assistant

Redirects a selected call to the assistant.

End

Ends the connected call.

Use the Intercom Feature to Speak to Assistant
The Intercom feature is an optional feature that enables you to speak to your assistant over an intercom line.
The system administrator configures this feature.

Note

If this feature is not available on your phone, contact your system administrator.

Procedure
Step 1
Step 2

To place an intercom call, press the Intercom button that corresponds to your assistant.
When you initiate the call, your assistant’s speakerphone answers automatically. You can begin talking using
your speakerphone, headset, or handset. To speak to you, the assistant must press the Intercom button on
their IP phone.
The following applies for all Cisco Unified IP phones except for the Cisco Unified IP Phones 7961G-GE,
7961G, 7960G, 7941G-GE, 7941G, and 7940G:
• In the shared-line mode, the current active assistant is the target for your intercom call. If no assistants
are active when you log in, no target exists for your call.
• In the proxy-line mode, various outcomes are possible after you initiate the call:
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◦If a default assistant is configured and available, that assistant is the target for your call. If that
assistant is unavailable, the next available assistant becomes the target. If no assistants are active
when you log in, the default assistant remains the target.
◦If a default assistant is not configured, the current active assistant becomes the target. If that active
assistant goes offline while you are logged in, the next available assistant becomes the target. If
no other assistants are available, the assistant that went offline remains the target.
◦If a default assistant is not configured and no assistants are active at the time you log in, no target
exists for your call.
Only for the Cisco Unified IP Phones 7961G-GE, 7961G, 7960G, 7941G-GE, 7941G, and 7940G,
if your assistant is busy on another call, the intercom call rings on the assistant’s phone, and the
assistant must answer it manually to hear the intercom. (This is also the case when your assistant
places an intercom call to you at a time when you are on another call.) For other phones, the assistant
does not need to answer the call to hear the intercom, as described at the beginning of this step.
To end the intercom call, hang up the phone (or push the Speaker or Headset button).
Note

Step 3

Mute the Ringer on Your Phone
To mute the ringer on your phone, press the DND softkey to toggle the Do Not Disturb (DND) feature on or
off. (If the DND feature is not available on your phone, contact your system administrator.)
When this feature is on, the ringer is disabled on your Cisco Unified IP Phone. The DND feature disables the
ringer for all lines on the phone. (Intercom is not affected by the DND feature.) The initial default setting is
off.
The DND feature is represented by a bell icon in the Manager Assistant status window on the LCD screen
of your Cisco Unified IP Phone. For the icons, see Table 11: Message Status Icons on the Cisco Unified IP
Phones, on page 45.

Use Cisco Extension Mobility
To use the Manager Assistant with Cisco Extension mobility, log in to Cisco Extension Mobility and in the
Services menu, select Assistant Service.
For more information about the Cisco Extension Mobility feature, see the Cisco Unified IP Phone guides .
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• Update Manager and Assistant Configuration, page 57

Configure Manager Features
Managers and assistants can modify manager preferences from the Manager Configuration window:
• Managers can access the window from a website.
• Assistants can access the window from the Assistant Console.
Your system administrator configured your Manager Assistant to operate in the shared-line or proxy-line
mode. For more information, see Shared-Line and Proxy-Line Modes Overview, on page 4.
The initial default settings enable managers to use the Manager Assistant without configuring preferences
first.

For Managers—Accessing the Manager Configuration
Managers access the Manager Configuration window using a website. You can obtain the URL from your
system administrator.
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Before You Begin

Note

You can configure Manager Assistant on only one device. You can choose the device on the Manager
Configuration window.

Procedure
Step 1
Step 2

On a computer running Microsoft Windows 2000 or later, open a Microsoft Internet Explorer (IE) browser.
The browser version must be 5.5 or later.
Open the URL that your system administrator provided. The URL should look like this:
http://<ip-address>/ma/desktop/maLogin.jsp
A popup window asks whether you want to install the Manager Assistant software.

Step 3

Check the check box to indicate that you agree with this text: “Always trust content from Cisco Systems Inc”.
Then click Yes.
The Login window appears.

Step 4

Enter your username and password (as provided by your system administrator) and click Sign in.
The Manager Configuration window appears

Step 5

To log out, close the browser window.

For Assistants—Access Manager Configuration
Assistants can access the Manager Configuration window from the Assistant Console.
To access the window for a particular manager, right-click anywhere in the row for that manager in the My
Managers panel of the Assistant Console and then choose Configure from the popup menu.
To access the window for all of your managers, choose Manager > Configuration from the menu bar. If
necessary, choose the manager for whom you want to configure features from the Manager drop-down menu.

Assign a Default Assistant to a Manager
Use this procedure to identify one of a manager’s configured assistants as the default assistant.
When possible, the Manager Assistant assigns the default assistant as the manager’s active assistant. If the
default assistant is not logged in, the Manager Assistant assigns another available assistant to serve as the
active assistant. After the default assistant logs in, the Manager Assistant switches assistants so that the default
assistant is active and handling calls.
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Procedure
Step 1

From the Manager Configuration window, click the Default Assistant tab (if necessary) to display the
Default Assistant Selection window.

Step 2

Select the appropriate assistant from the assistant drop-down menu and save the change.

Configure the Divert Target for a Manager
Managers can use configure a divert target in these ways:
• Proxy-line mode—Managers using the Manager Assistant can use the Divert All (DivAll) and Redirect
features to send calls to the assistant or to another phone number (also known as the target). The DivAll
feature and the Redirect feature share the same divert target.
• Shared-line mode—Managers using the Manager Assistant in the shared-line mode can set up a divert
target and forward calls as the calls come in by using the Redirect softkey. The divert screen displays
automatically when you log in.
By initial default, the Divert target is the manager’s active assistant. Managers and assistants can use this
procedure to change the target.

Procedure
Step 1

From the Manager Configuration window, click the Divert tab to display the Divert Configuration window.

Step 2
Step 3

(Proxy-line mode only) Select Directory Number or Assistant.
If you selected Directory Number, enter a valid phone number. Enter the number exactly as you would dial
it from your office phone and save the change.

Create Filter Lists for a Manager
Filter lists enable managers or assistants to customize the manager’s call-filtering feature.
By default, filter lists are empty. Add numbers to a filter list to customize it. Choose a filter mode to toggle
between Inclusive or Exclusive filter lists. For the list descriptions, refer to Table 2: My Managers Panel
Display, on page 12.
Only one filter mode (Inclusive or Exclusive) can be active at any time. Managers can toggle between filter
modes from the Manager Assistant menu on their phones. Assistants can toggle between filter modes for a
manager from the Assistant Console.
The Manager Assistant compares the caller ID of the incoming call to the phone numbers in the active filter
list.
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If Inclusive filtering is on
As an example, if you add the phone number 54321 to a manager’s Inclusive filter list, every incoming
call placed to the manager’s office phone from 54321 is routed to the manager (not to the assistant).
If Exclusive filtering is on
If you add the number 54xxx to a manager’s Exclusive filter list, every incoming call from a phone line
with a 5-digit number that begins with 54 is routed to the assistant (and not to the manager).
Filter lists can include these wildcards:
x
Use x to replace a single digit anywhere in the filter. For example, “123x5” represents 5-digit phone
numbers, where the fourth digit is 0 to 9. You can use an uppercase or lowercase x.
*
Use * to replace multiple digits at the beginning or end of the filter. For example, “5*” represents phone
numbers of any length that begin with 5.
Besides wildcards, filter lists can contain hyphens (–), periods (.), and blank spaces.
Filter lists can be empty. By initial default, the filter is enabled and the Inclusive filter list is empty. This
means that all of a manager’s incoming calls are redirected to the assistant.
Managers can activate your filter lists from your phone. Open the Manager Assistant menu on your phone.
Press 1 to toggle the Filter feature on and off. Press 2 to toggle between Inclusive and Exclusive filter modes.
Managers and assistants can use the following procedure to create filter lists.
If you have both call filtering and Divert All (DivAll) enabled, the Manager Assistant first applies call filtering
to an incoming call. Call filtering directs the call to you or to your assistant (depending on filter settings).
Next, the Manager Assistant applies DivAll to those calls that filtering has directed to you. The DivAll feature
redirects those calls to the DivAll target.
For the call-filtering icons in the Manager Assistant status window, see Table 11: Message Status Icons on
the Cisco Unified IP Phones, on page 45 table.

Create Filter Lists for a Manager
Procedure
Step 1
Step 2
Step 3

From the Manager Configuration window, click the Inclusive or the Exclusive tab to display the appropriate
configuration window.
In the Filter field, enter a partial or complete phone number.
If you need help, click the More Info link to see example filters.
You can add, replace, or delete filters:
a) To add a new filter, enter a filter in the Filter field and click add. The new filter appears in the Filter List.
b) To replace an existing filter with a new one, select the existing filter that you want to modify in the Filter
List. Change the filter in the Filter field and click replace. The modified filter appears in the Filter List.
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c) To delete a filter, select the filter in the Filter List and click delete. The deleted filter is removed from
the Filter List.
Step 4

Save your changes.

Update Manager and Assistant Configuration
The administrator follows this procedure for updating device/phone information for existing Manager Assistant
configuration. The modification to device information happens when you:
• update a device name
• update directory number for a phone
• delete a phone
• line modification
Perform these steps in Cisco Unified Communications Manager Administration

Procedure
Step 1
Step 2
Step 3
Step 4
Step 5

Delete manager or assistant configuration
Disassociate device
Update device
Associate device
Recreate the manager or assistant configuration
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